
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190610013415
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190609&category=SPORTS&lopenr=190609274&Ref=AR
currentrequestunmodified: /sports/20190609/four-star-lb-doyle-commits-to-mizzou
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190609&category=SPORTS&lopenr=190609274&Ref=AR
@pagetype: article
app version: 2.0.341
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Hannibal Courier - Post - Hannibal, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8ADAD434-5EEA-202E-E053-0100007F5612-->
<meta name="description" content="Another prized recruit from St. Louis has committed to Missouri football.Lutheran North linebacker Antonio Doyle Jr., a four-star prospect, announced on social media Saturday night he has decided to make Missouri his college destination.Doyle, a 6-foot-4, 230-pound rising high school senior, garnered 23 FBS offers before choosing Missouri, according to 247 Sports. Rivals ranks Doyle as the fourth-best 2020 recruit in the state.Doyle made his official visit to Missouri this weekend.Tigers coach" />
<meta property="vf:unique_id" content="siteMO-pub358-8ADAD434-5EEA-202E-E053-0100007F5612">
<meta property="fb:app_id" content="493502710690453"/>
<meta property="tout:article:id" content="art-8ADAD434-5EEA-202E-E053-0100007F5612-pub358">
<meta property="bt:pubDate" content="20190609T00:01:00Z">
<meta property="bt:modDate" content="20190608T23:01:00Z">
<meta property="bt:author" content="Columbia Daily Tribune">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hannibal.net/storyimage/MO/20190609/SPORTS/190609274/AR/0/AR-190609274.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hannibal.net/storyimage/MO/20190609/SPORTS/190609274/AR/0/AR-190609274.jpg">
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="401">
<meta name="twitter:site" content="@hannibalcourier">
<meta name="twitter:title" content="Four-star LB Doyle commits to Mizzou">
<meta name="twitter:description" content="Another prized recruit from St. Louis has committed to Missouri football.Lutheran North linebacker Antonio Doyle Jr., a four-star prospect, announced on social media Saturday night he has decided to make Missouri his college destination.Doyle, a 6-foot-4, 230-pound rising high school senior, garnered 23 FBS offers before choosing Missouri, according to 247 Sports. Rivals ranks Doyle as the fourth-best 2020 recruit in the state.Doyle made his official visit to Missouri this weekend.Tigers coach">
<meta property="og:title" content="Four-star LB Doyle commits to Mizzou"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Another prized recruit from St. Louis has committed to Missouri football.Lutheran North linebacker Antonio Doyle Jr., a four-star prospect, announced on" />
<meta name="author" content="Columbia Daily Tribune">
<link rel="canonical" href="https://www.hannibal.net/sports/20190609/four-star-lb-doyle-commits-to-mizzou"/>
<script type="text/javascript">var dfp_url = "8ADAD434-5EEA-202E-E053-0100007F5612";</script>
<link rel="amphtml" href="https://www.hannibal.net/sports/20190609/four-star-lb-doyle-commits-to-mizzou?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hannibal.net/sports/20190609/four-star-lb-doyle-commits-to-mizzou"
	},
    "headline": "Four-star LB Doyle commits to Mizzou",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hannibal.net/storyimage/MO/20190609/SPORTS/190609274/AR/0/AR-190609274.jpg",
       	"height": 401,
       	"width": 600
    },
    "url": "https://www.hannibal.net/article/20190609/SPORTS/190609274",
    "thumbnailUrl": "https://www.hannibal.net/apps/pbcsi.dll/bilde?Site=MO&Date=20190609&Category=SPORTS&ArtNo=190609274&Ref=AR",
    "dateCreated": "20190609T06:01:00Z",
    "datePublished": "20190609T06:01:00Z",
    "dateModified": "20190609T05:01:00Z",
    "author": [{"@type":"Person","name":"Columbia Daily Tribune"}],
    "creator": "Columbia Daily Tribune",
    "publisher": {
       "@type": "Organization",
       "name": "Hannibal Courier - Post - Hannibal, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hannibal.net/Global/images/head/nameplate/mo-hannibal_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Four-star LB Doyle commits to Mizzou - Sports - Hannibal Courier - Post - Hannibal, MO - Hannibal, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.341/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jqbuss4eqkck4c5zmb4m7vnvma' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hannibal.net/news" target="_top">News</a></li><li><a href="https://www.hannibal.net/sports" target="_top">Sports</a></li><li><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li><a href="https://www.hannibal.net/lifestyle" target="_top">Life</a></li><li><a href="https://www.hannibal.net/obituaries" target="_top">Obituaries</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hannibal.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.hannibal.net/subscribenow?g2i_source=hannibal.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=HCRB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hannibal.net">
							<img class="mainheadnameplate" src="https://www.hannibal.net/Global/images/head/nameplate/mo-hannibal_logo.png"  alt="Hannibal Courier - Post - Hannibal, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.hannibal.net/subscribenow?g2i_source=hannibal.net&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190608230121">
	<div class="inner">
		<h1 class="headline">Four-star LB Doyle commits to Mizzou</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hannibal.net/storyimage/MO/20190609/SPORTS/190609274/AR/0/AR-190609274.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Missouri football coach Barry Odom looks on during practice. [Tribune file photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Columbia Daily Tribune
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Jun&nbsp;9,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Another prized recruit from St. Louis has committed to Missouri football.</p><p>Lutheran North linebacker Antonio Doyle Jr., a four-star prospect, announced on social media Saturday night he has decided to make Missouri his college destination.</p><p>Doyle, a 6-foot-4, 230-pound rising high school senior, garnered 23 FBS offers before choosing Missouri, according to 247 Sports. Rivals ranks Doyle as the fourth-best 2020 recruit in the state.</p><p>Doyle made his official visit to Missouri this weekend.</p><p>Tigers coach Barry Odom has landed five pledges from the St. Louis area as part of the 2020 recruiting class, including Kirkwood&#x2019;s Jay Maclin, cousin of former MU star Jeremy Maclin.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.hannibal.net/subscribenow?g2i_source=hannibal.net&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.hannibal.net/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.hannibal.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_HCP" target="_top">My Profile</a></li><li><a href="https://www.hannibal.net/contact" target="_blank">Contact Us</a></li><li><a href="http://www.modedicated.com/subscriptions/index.html" target="_blank">Subscribe</a></li><li><a href="https://www.hannibal.net/submit" target="_top">Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=HCRB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.hannibal.net/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="http://www.radarfrog.com" target="_blank">Radar Frog</a></li><li><a href="http://www.visithannibal.com" target="_blank">Visit Hannibal</a></li><li><a href="http://www.ihsadvantage.com/h/hotels/Hannibal/MO/United_States/?pfs=2565" target="_blank">Hotel Reservations</a></li><li><a href="http://www.marktwainhannibal.com" target="_blank">Mark Twain</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://mediakit.gatehousemedia.com/Hannibal_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_top">Classifieds</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Real Estate</a></li><li><a href="http://shopping.hannibal.net/" target="_blank">Shopping</a></li><li><a href="http://classifieds.hannibal.net/Merchandise" target="_blank">Merchandise</a></li><li><a href="http://classifieds.hannibal.net/Announcements" target="_blank">Announcements</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.hannibal.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hannibal-mo.gov/" target="_blank">City of Hannibal</a></li><li><a href="http://www.hannibal.lib.mo.us/" target="_blank">Hannibal Public Library</a></li><li><a href="http://www.marktwainmuseum.org/" target="_blank">Mark Twain Boyhood Home</a></li><li><a href="http://www.hannibalchamber.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.hannibalpd.com/" target="_blank">Hannibal Police Department</a></li><li><a href="http://www.hannibalfire.com/" target="_blank">Hannibal Fire Department</a></li><li><a href="http://www.hannibalparks.org/" target="_blank">Parks & Recreation Department</a></li><li><a href="http://www.hannibalboosterclub.com/" target="_blank">Hannibal Booster Club</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.monroecitymo.org/" target="_blank">Monroe City</a></li><li><a href="http://www.showmepalmyra.com/" target="_blank">Palmyra</a></li><li><a href="http://www.bowlinggreen-mo.gov/" target="_blank">Bowling Green</a></li><li><a href="http://www.rallscountypaper.com/NewLondon.html" target="_blank">New London</a></li><li><a href="http://en.wikipedia.org/wiki/Center_Missouri" target="_blank">Center</a></li><li><a href="http://www.louisiana-mo.com/" target="_blank">Louisiana</a></li><li><a href="http://www.vandaliamo.net/" target="_blank">Vandalia</a></li><li><a href="http://www.perrymissouri.com/" target="_blank">Perry</a></li><li><a href="http://en.wikipedia.org/wiki/Saverton_Missouri" target="_blank">Saverton</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190609&category=SPORTS&lopenr=190609274&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Hannibal Courier - Post - Hannibal, MO  ~ 200 N. 3rd Street, Hannibal, MO 63401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.hannibal.net/subscribenow?g2i_source=hannibal.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hannibal.net" target="_top">Home</a></li><li><a href="https://www.hannibal.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6980"><a href="https://www.hannibal.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6981"><a href="https://www.hannibal.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6982"><a href="https://www.hannibal.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6983"><a href="https://www.hannibal.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6984"><a href="https://www.hannibal.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37432"><a href="https://www.hannibal.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"44399"><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li id="navLink-TEST-"37430"><a href="https://www.hannibal.net/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.hannibal.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6987"><a href="https://www.hannibal.net/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.hannibal.net/saltriverjournal"><span class="nav-category">Salt River Journal</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6990"><a href="https://www.hannibal.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6992"><a href="https://www.hannibal.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6993"><a href="https://www.hannibal.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6971"><a href="https://www.hannibal.net/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38430"><a href="https://www.hannibal.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.hannibal.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52318"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6997"><a href="https://www.hannibal.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6998"><a href="https://www.hannibal.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6999"><a href="https://www.hannibal.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7000"><a href="https://www.hannibal.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7001"><a href="https://www.hannibal.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7002"><a href="https://www.hannibal.net/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7003"><a href="https://www.hannibal.net/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7004"><a href="https://www.hannibal.net/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.hannibal.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7007"><a href="https://www.hannibal.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7008"><a href="https://www.hannibal.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7009"><a href="https://www.hannibal.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.hannibal.net/business-news" target="_top">Business</a></li><li><a href="https://www.hannibal.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li><a href="https://www.hannibal.net/photos" target="_top">Photos</a></li><li><a href="https://www.hannibal.net/videos" target="_top">Videos</a></li><li><a href="https://www.hannibal.net/calendar" target="_top">Calendar</a></li><li><a href="https://www.hannibal.net/contests" target="_top">Contests</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/BusinessCardDirectoryJune2014.pdf" target="_top">Business Card DIrectory</a></li><li><a href="https://www.hannibal.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.hannibal.net/submit" target="_top">Submit your news</a></li><li><a href="https://www.hannibal.net/section/promoted//?prx_adpz=2225" target="_top">From Our Advertisers</a></li><li><a href="https://www.hannibal.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.hannibal.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_HCP" target="_top">My Profile</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.hannibal.net/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_top">Classifieds</a></li><li><a href="http://findnsave.hannibal.net/" target="_top">Find-N-Save</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hannibal.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Hannibal_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.hannibal.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://hannibal.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@courierpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HannibalCourierPost""
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/hannibalcourier""
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hannibal.net/contact"
								title="Contact Hannibal Courier - Post - Hannibal, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://hannibal.net/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.hannibal.net/apps/pbcs.dll/article?avis=MO&date=20190609&category=SPORTS&lopenr=190609274&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.341/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.341/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-06-10&nbsp;01:34:15-->
	</body>
</html>