
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190811000433
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190810&category=ENTERTAINMENTLIFE&lopenr=190809323&Ref=AR
currentrequestunmodified: /entertainmentlife/20190810/day-trippin-easy-trip-for-wining-and-dining-across-lake
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190810&category=ENTERTAINMENTLIFE&lopenr=190809323&Ref=AR
@pagetype: article
app version: 2.0.361
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Hannibal Courier - Post - Hannibal, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> DAY TRIPPIN: An easy trip for wining and dining across the lake - Entertainment & Life - Hannibal Courier - Post - Hannibal, MO - Hannibal, MO</title>
<!-- Meta Tags - Global Article6 guid: D1854406-560C-4AD5-82DA-C35E72CFB3E9-->
<meta name="description" content="Although off the beaten path of designated Missouri Wine Trails, there are several wineries definitely worth the trip to enjoy within an easy drive of Lake of the Ozarks. Pack a picnic and enjoy.
" />
<meta property="bt:pubDate" content="20190810T06:00:00Z">
<meta property="bt:modDate" content="20190808T17:50:00Z">
<meta property="bt:keywords" content="Clinton-Missouri,Cole-Camp-Missouri,Day-Trippin,Easy-tip-for-wining-and-dining-across-th,Lake-of-the-Ozarks,Missouri,Missouri-wineries,Smithton-Missouri,Stover-Missouri,Versailles-Missouri,wine,wineries,wining-and-dining">
<meta property="bt:author" content="VICKI WOOD, newsroom@lakesunonline.com">
<meta name="twitter:title" content="DAY TRIPPIN: An easy trip for wining and dining across the lake">
<meta name="twitter:description" content="Although off the beaten path of designated Missouri Wine Trails, there are several wineries definitely worth the trip to enjoy within an easy drive of Lake of the Ozarks. Pack a picnic and enjoy.
">
<meta property="og:title" content="DAY TRIPPIN: An easy trip for wining and dining across the lake"/>
<meta property="og:description" content="Although off the beaten path of designated Missouri Wine Trails, there are several wineries definitely worth the trip to enjoy within an easy drive of" />
<meta name="author" content="VICKI WOOD, newsroom@lakesunonline.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hannibal.net/storyimage/MO/20190810/ENTERTAINMENTLIFE/190809323/AR/0/AR-190809323.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hannibal.net/storyimage/MO/20190810/ENTERTAINMENTLIFE/190809323/AR/0/AR-190809323.jpg">
	<meta property="og:image:width" content="768">
	<meta property="og:image:height" content="768">
	<meta property="vf:unique_id" content="siteMO-pub358-D1854406-560C-4AD5-82DA-C35E72CFB3E9">
	<link rel="canonical" href="https://www.hannibal.net/entertainmentlife/20190810/day-trippin-easy-trip-for-wining-and-dining-across-lake"/>
<link rel="amphtml" href="https://www.hannibal.net/entertainmentlife/20190810/day-trippin-easy-trip-for-wining-and-dining-across-lake?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hannibal.net/entertainmentlife/20190810/day-trippin-easy-trip-for-wining-and-dining-across-lake"
	},
    "headline": "DAY TRIPPIN: An easy trip for wining and dining across the lake",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hannibal.net/storyimage/MO/20190810/ENTERTAINMENTLIFE/190809323/AR/0/AR-190809323.jpg",
       	"height": 768,
       	"width": 768
    },
    "url": "https://www.hannibal.net/article/20190810/ENTERTAINMENTLIFE/190809323",
    "thumbnailUrl": "https://www.hannibal.net/apps/pbcsi.dll/bilde?Site=MO&Date=20190810&Category=ENTERTAINMENTLIFE&ArtNo=190809323&Ref=AR",
    "dateCreated": "20190810T12:00:00Z",
    "datePublished": "20190810T12:00:00Z",
    "dateModified": "20190808T23:50:00Z",
    "author": [{"@type":"Person","name":"VICKI WOOD, newsroom@lakesunonline.com"}],
    "creator": "VICKI WOOD, newsroom@lakesunonline.com",
    "publisher": {
       "@type": "Organization",
       "name": "Hannibal Courier - Post - Hannibal, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hannibal.net/Global/images/head/nameplate/mo-hannibal_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": ["Clinton-Missouri", "Cole-Camp-Missouri", "Day-Trippin", "Easy-tip-for-wining-and-dining-across-th", "Lake-of-the-Ozarks", "Missouri", "Missouri-wineries", "Smithton-Missouri", "Stover-Missouri", "Versailles-Missouri", "wine", "wineries", "wining-and-dining"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Hannibal.net",
    "productID": "hannibal.net:standard"
	}
  }
</script>
<meta property="fb:app_id" content="493502710690453"/>
<meta name="twitter:site" content="@hannibalcourier">
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.361/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jqbuss4eqkck4c5zmb4m7vnvma' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hannibal.net/news" target="_top">News</a></li><li><a href="https://www.hannibal.net/sports" target="_top">Sports</a></li><li><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li><a href="https://www.hannibal.net/lifestyle" target="_top">Life</a></li><li><a href="https://www.hannibal.net/obituaries" target="_top">Obituaries</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.whigjobs.com/" target="_top">Jobs</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Homes</a></li><li><a href="https://www.whig.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=HCRB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hannibal.net">
							<img class="mainheadnameplate" src="https://www.hannibal.net/Global/images/head/nameplate/mo-hannibal_logo.png"  alt="Hannibal Courier - Post - Hannibal, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190808175038">
	<div class="inner">
		<h1 class="headline">DAY TRIPPIN: An easy trip for wining and dining across the lake</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hannibal.net/storyimage/MO/20190810/ENTERTAINMENTLIFE/190809323/AR/0/AR-190809323.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Wine barrels seen at Wildlife Ridge Winery.</div>
                <div class="credit">Vicki Wood, Lake Sun</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					VICKI WOOD, newsroom@lakesunonline.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Aug&nbsp;10,&nbsp;2019&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Although off the beaten path of designated Missouri Wine Trails, there are several wineries definitely worth the trip to enjoy within an easy drive of Lake of the Ozarks. Pack a picnic and enjoy.</p>
					<p><p>Although off the beaten path of designated Missouri Wine Trails, there are several wineries definitely worth the trip to enjoy within an easy drive of Lake of the Ozarks. Pack a picnic and enjoy.</p>
<p>Wildlife Ridge Winery</p>
<p>34751 Miller Road</p>
<p>Smithton, Missouri 65350</p>
<p>Wildlife Ridge Winery, located between Cole Camp and Sedalia, is a popular destination on the Benton County Wine trail and is where we start. Technically situated in Pettis County, it borders Benton County, and is sold all over Benton county. A beautiful creation nestled beside a 3.5 acre lake, with wine barrel tables and seating surrounding the water, it is the ultimate place to kick back, reflect on the week, and sip.</p>
<p>Located on the edge of Hi Lonesome Prairie, there are plenty of birds and wildlife to view on the way to this backwoods hidden gem. Passing through the ghost town of Bahner to get there, traveling over a low water bridge and through tall corn fields, you believe you might be lost, except for the continuous signs leading to the winery. You can access Wildlife Ridge by way of Highway U to Highway V from Cole Camp, or by Highway 65 to Highway V.</p>
<p>Gentle donkeys behind barbed wire greet you as you pull into the front entrance of the wine bar.</p>
<p>Free tastings are always welcome, and seem to be more common the farther the winery is out of the way. Try the Moody Blue, a sweet white wine, it&rsquo;s Wildlife Ridge&rsquo;s version of a white moscato. Their wine bar serves six varieties of white ranging from Bone Dry, a crisp dry white, to the sweetest Moody Blue. They craft five varieties of red wine, ranging from the dryest Sunset Red, to the sweetest Sweet Pea. i</p>
<p>The owners Kevin and Kristi Long craft their wines with purchased Missouri Growers grapes, and craft it on site at Les Bourgeois Winery in Rocheport to the tune of 7500 gallons a year.</p>
<p>In addition to complimentary tastings, wine is available by the glass or bottle.</p>
<p>Open Wednesday-Sunday 1pm-6pm</p>
<p>Eichenberg Winery</p>
<p>103 N Olive St.</p>
<p>Cole Camp</p>
<p>Located in the middle of the town, the winery is a favorite of Benton County locals. It&rsquo;s easy to access, and is cozy being within walking distance of plenty of other Cole Camp destinations. The German atmosphere is high here, like a mini version of Hermann. Eichenberg is decorated in German style, with the &ldquo;Willkommen&rdquo; sign beckoning all to come sit in or outside on the patio, or the many picnic tables. Located in a 1900 blacksmith shop, the owners Rodger and Thelia Luetjen craft their wines onsite from a vineyard that Rodger planted in 1996. Their family descends from German immigrants and proudly display that heritage. Eichenberg Winery produces six varieties of red wine, ranging from the driest Rubin Haussehuh, to the sweet Concord. Blush and white wines vary from the very dry Encore, to the sweetest Liebersaft. Especially exciting is that they craft a Vignoles.</p>
<p>The winery is open on weekends only Fri-Sun</p>
<p>Dale Hollow Winery</p>
<p>314 E 1st Street</p>
<p>Stover</p>
<p>Dale Hollow Winery is busy getting ready for grape harvest time. Sitting at this little winery on the edge of town, you can view the surrounding vineyards new to the harvest. They now boast some award winning wines, too. Dale Hollow recently entered the 2019 Missouri Wine Competition and won Best in Class and Gold Medal Sweet Red Wine with their 2018 Concord. A few other varieties won silver and bronze medals too.</p>
<p>Brothers Asher and Jesse Dale planted the 15 acre vineyard in 2013, and opened the winery in 2016. Their dad works the fields. Their mom draws the label art. It&rsquo;s a true family affair.</p>
<p>Marketing their wine at festivals and stores throughout Benton, Morgan, and Camden counties, the outlets continue to grow.</p>
<p>The winery itself produces some popular varieties that most Missourians favor and recognize. They grow Norton, Concord, Vignoles, and Catawba grapes. The wines have fun names though, such as Lake House, Caboose, and Blossom. The tasting room is a fun place as well. You kind of feel like you are joining a family party when you happen to visit with a public event, which happens quite often here. There is live music at least once a month on the patio.</p>
<p>As for refreshments, they sell Hemme Bros. cheese! if you&rsquo;ve never had it, you don&rsquo;t know what you are missing. Dale Hollow prides itself on offering food for purchase from producers that are as local as possible. They offer beef sticks, summer sausage, and jellies, all locally made.</p>
<p>Open Thur-Friday 2pm-7pm Saturday 12pm-6pm.</p>
<p>A few other places to visit on your booze centric tour of Western Morgan, Benton, and St. Clair Counties:</p>
<p>Welpman Springs Brewing-Stover</p>
<p>Located on a goldfish hatchery, Welpman Springs Brewing Company takes advantage of the 1000 gallons of rushing spring water per minute on property to make some of the freshest beer you will ever taste.</p>
<p>Buffalo Creek Winery-Stover</p>
<p>Located down Highway 135 from Laurie, almost to Stover. By water, you can find them at the 70 mile marker. The view on the balcony is an amazing way to enjoy their wine.</p>
<p>Windy Wine Company-Osborn/Clinton</p>
<p>This winery has some of the mostly artfully unique labels found on local wines. Good Luck Green has a cobra on the label, and the wine is tinted green. Dinner and live music are held on weekends.</p>
<p>Bees Knees Brewing Company-Versailles</p>
<p>Stop in and talk to the owners about their brewing process. They are on the verge of bottling and distribution, but as of now, they craft a large variety of house brewed beer. The thin crust pizza compliments the brews perfectly. Get a beer flight in cute mason jars to try all of their favorites.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.hannibal.net/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.hannibal.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_HCP" target="_top">My Profile</a></li><li><a href="https://www.hannibal.net/contact" target="_blank">Contact Us</a></li><li><a href="https://www.hannibal.net/submit" target="_top">Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=HCRB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://www.visithannibal.com" target="_blank">Visit Hannibal</a></li><li><a href="http://www.marktwainhannibal.com" target="_blank">Mark Twain</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.hannibal.net/contact" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.whig.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Real Estate</a></li><li><a href="https://secure.adpay.com/searchresults.aspx?p=2212&region=2212&catid=5000" target="_blank">Merchandise</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hannibal-mo.gov/" target="_blank">City of Hannibal</a></li><li><a href="http://www.hannibal.lib.mo.us/" target="_blank">Hannibal Public Library</a></li><li><a href="http://www.marktwainmuseum.org/" target="_blank">Mark Twain Boyhood Home</a></li><li><a href="http://www.hannibalchamber.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.hannibalpd.com/" target="_blank">Hannibal Police Department</a></li><li><a href="http://www.hannibalfire.com/" target="_blank">Hannibal Fire Department</a></li><li><a href="http://www.hannibalparks.org/" target="_blank">Parks & Recreation Department</a></li><li><a href="http://www.hannibalboosterclub.com/" target="_blank">Hannibal Booster Club</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.monroecitymo.org/" target="_blank">Monroe City</a></li><li><a href="http://www.showmepalmyra.com/" target="_blank">Palmyra</a></li><li><a href="http://www.bowlinggreen-mo.gov/" target="_blank">Bowling Green</a></li><li><a href="http://www.rallscountypaper.com/NewLondon.html" target="_blank">New London</a></li><li><a href="http://en.wikipedia.org/wiki/Center_Missouri" target="_blank">Center</a></li><li><a href="http://www.louisiana-mo.com/" target="_blank">Louisiana</a></li><li><a href="http://www.vandaliamo.net/" target="_blank">Vandalia</a></li><li><a href="http://www.perrymissouri.com/" target="_blank">Perry</a></li><li><a href="http://en.wikipedia.org/wiki/Saverton_Missouri" target="_blank">Saverton</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190810&category=ENTERTAINMENTLIFE&lopenr=190809323&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 Quincy Media, LLC. All rights reserved.</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Hannibal Courier - Post - Hannibal, MO  ~ 200 N. 3rd Street, Hannibal, MO 63401</p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hannibal.net" target="_top">Home</a></li><li><a href="https://www.hannibal.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6980"><a href="https://www.hannibal.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6981"><a href="https://www.hannibal.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6982"><a href="https://www.hannibal.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6983"><a href="https://www.hannibal.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6984"><a href="https://www.hannibal.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37432"><a href="https://www.hannibal.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"44399"><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li id="navLink-TEST-"37430"><a href="https://www.hannibal.net/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.hannibal.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6987"><a href="https://www.hannibal.net/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.hannibal.net/saltriverjournal"><span class="nav-category">Salt River Journal</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6990"><a href="https://www.hannibal.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6992"><a href="https://www.hannibal.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6993"><a href="https://www.hannibal.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6971"><a href="https://www.hannibal.net/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38430"><a href="https://www.hannibal.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.hannibal.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52318"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6997"><a href="https://www.hannibal.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6998"><a href="https://www.hannibal.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6999"><a href="https://www.hannibal.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7000"><a href="https://www.hannibal.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7001"><a href="https://www.hannibal.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7002"><a href="https://www.hannibal.net/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7003"><a href="https://www.hannibal.net/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7004"><a href="https://www.hannibal.net/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.hannibal.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7007"><a href="https://www.hannibal.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7008"><a href="https://www.hannibal.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7009"><a href="https://www.hannibal.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.hannibal.net/business-news" target="_top">Business</a></li><li><a href="https://www.hannibal.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hannibal.net/saltriverjournal" target="_top">Salt River Journal</a></li><li><a href="https://www.hannibal.net/photos" target="_top">Photos</a></li><li><a href="https://www.hannibal.net/videos" target="_top">Videos</a></li><li><a href="https://www.hannibal.net/calendar" target="_top">Calendar</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/BusinessCardDirectoryJune2014.pdf" target="_top">Business Card DIrectory</a></li><li><a href="https://www.hannibal.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.hannibal.net/submit" target="_top">Submit your news</a></li><li><a href="https://www.hannibal.net/section/promoted//?prx_adpz=2225" target="_top">From Our Advertisers</a></li><li><a href="https://www.hannibal.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.hannibal.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_HCP" target="_top">My Profile</a></li><li><a href="http://courierpost.mo.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.whig.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://findnsave.hannibal.net/" target="_top">Find-N-Save</a></li><li><a href="https://www.hannibal.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.whigjobs.com/" target="_top">Jobs</a></li><li><a href="https://www.hannibal.net/homes" target="_top">Homes</a></li><li><a href="https://www.hannibal.net/contact" target="_blank">Advertise With Us</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@courierpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hannibal.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HannibalCourierPost""
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/hannibalcourier""
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Hannibal Courier - Post - Hannibal, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hannibal.net/contact"
								title="Contact Hannibal Courier - Post - Hannibal, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.361/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-11&nbsp;03:30:48-->
	</body>
</html>